havimo 1.5 doesn't recognizes objects

Created by Prof. Hamid Moballegh of The Robocup Humanoid Team of Freie Universität Berlin - fumanoids.de
1 postPage 1 of 1
1 postPage 1 of 1

havimo 1.5 doesn't recognizes objects

Post by hmlroberto » Thu Aug 30, 2012 6:24 am

Post by hmlroberto
Thu Aug 30, 2012 6:24 am

Hi ,
I'm Roberto Hernandez, a student of Mexico, I study computer science engineering in computer science at the Universidad Politecnica de Puebla, for my final career project I'm working with a bioloid premium kit(CM-510 and dynamixel AX-12+) and the vision module havimo 1.5, I'm programming in C language.

I calibrate the module vision and I could obtain the frame of havimo and make the object recognition (with the ball and the goal) I wrote all the code in C and works perfect. I bought a new tennis ball and I wanted recalibrate havimo to works with my new ball but when I finished to calibrate the module and started the object recognition the module does not make the object recognition. I am using havimoUSB to make the calibration. the module was working perfect before but now I don't know why it does not make the object recognition I used havimo GUI to reset it to factory settings but I did not obtain results.I hope that you can help me. I attached the calibration process images of havimo 1.5

Ball calibration
Image

Object recognition activated it does not work
Image
Hi ,
I'm Roberto Hernandez, a student of Mexico, I study computer science engineering in computer science at the Universidad Politecnica de Puebla, for my final career project I'm working with a bioloid premium kit(CM-510 and dynamixel AX-12+) and the vision module havimo 1.5, I'm programming in C language.

I calibrate the module vision and I could obtain the frame of havimo and make the object recognition (with the ball and the goal) I wrote all the code in C and works perfect. I bought a new tennis ball and I wanted recalibrate havimo to works with my new ball but when I finished to calibrate the module and started the object recognition the module does not make the object recognition. I am using havimoUSB to make the calibration. the module was working perfect before but now I don't know why it does not make the object recognition I used havimo GUI to reset it to factory settings but I did not obtain results.I hope that you can help me. I attached the calibration process images of havimo 1.5

Ball calibration
Image

Object recognition activated it does not work
Image
hmlroberto offline
Newbie
Newbie
Posts: 2
Joined: Sat Mar 17, 2012 3:11 am

1 postPage 1 of 1
1 postPage 1 of 1