Need Help -Wireless system doesn't work-

KHR-1, KHR-2HV, KHR-3HV, ICS servos, RCB controllers and other Kondo products
17 postsPage 1 of 21, 2
17 postsPage 1 of 21, 2

Need Help -Wireless system doesn't work-

Post by ninja » Mon Nov 21, 2005 2:00 pm

Post by ninja
Mon Nov 21, 2005 2:00 pm

The problem is that the Wireless system doesn't work.

After a long struggle to understand the software (for there are no English instructions), I built with RCB Commander my control panel.
If I use this panel with the cable transmission, it works properly. If I replace the cable with the Wireless Box IT DOESN’T WORK.

I tried to set either LOW SPEED or HI SPEED to make sure, and I also checked all connections, but without success.

I noticed that the writing ‘AD-3’ on the label stuck on the receiver quartz is positioned upside-down against the texts on the receiver box. I though this was due to a wrong positioning of the quartz, so I tried to turn the quartz upside down to align it with the other writings, but nothing changed.

I followed the Hideo's Ishii Digital Life’s directions at the following URL:
--THANK YOU so much for article--
http://www.excite.co.jp/world/english/w ... N&wb_dis=2

Maybe there is something missing in them. Can you help me please? I need your advice for this new issue.

Thanks and regards,

Ivano
The problem is that the Wireless system doesn't work.

After a long struggle to understand the software (for there are no English instructions), I built with RCB Commander my control panel.
If I use this panel with the cable transmission, it works properly. If I replace the cable with the Wireless Box IT DOESN’T WORK.

I tried to set either LOW SPEED or HI SPEED to make sure, and I also checked all connections, but without success.

I noticed that the writing ‘AD-3’ on the label stuck on the receiver quartz is positioned upside-down against the texts on the receiver box. I though this was due to a wrong positioning of the quartz, so I tried to turn the quartz upside down to align it with the other writings, but nothing changed.

I followed the Hideo's Ishii Digital Life’s directions at the following URL:
--THANK YOU so much for article--
http://www.excite.co.jp/world/english/w ... N&wb_dis=2

Maybe there is something missing in them. Can you help me please? I need your advice for this new issue.

Thanks and regards,

Ivano
ninja offline
Robot Builder
Robot Builder
User avatar
Posts: 9
Joined: Mon Oct 24, 2005 1:00 am

Post by limor » Thu Nov 24, 2005 1:27 pm

Post by limor
Thu Nov 24, 2005 1:27 pm

Ninja's radio unit finally works! :lol:
I'm including our email exchanges as they will probably be useful to others trying to set up the Kondo radio unit.
Image

Date: Mon, 21 Nov 2005 13:51:47 +0100 (CET)
From: Ninja


The problem is that the Wireless system doesn't work.
After a long struggle to understand the software (for there are no English instructions), I built with RCB Commander the control panel you can see in the attached image.
If I use this panel with the cable transmission, it works properly. If I replace the cable with the Wireless Box IT DOESN’T WORK.
WHY?

I tried to set either LOW SPEED or HI SPEED to make sure, and I also checked all connections, but without success.

I noticed that the writing ‘AD-3’ on the label stuck on the receiver quartz is positioned upside-down against the texts on the receiver box. I though this was due to a wrong positioning of the quartz, so I tried to turn the quartz upside down to align it with the other writings, but nothing changed.

I followed the Hideo's Ishii Digital Life’s directions at this URL (see this thread for more info).

Maybe there is something missing in them. Can you help me please? I need your advice for this new issue.

Thanks and regards,

Ninja


Image


Date: Mon, 21 Nov 2005 14:55:54 +0100 (CET)
From: Ninja


Limor, look my RCB Hi/Low Speed set screen shot

Hi Speed set with Serial Cable. Work
Low speed set with Wireless Box DO NOT WORK.

Cristal both AD-3 and the cable connector of receiver is in plug named CH.3. THE FIST

Other cable plug (bat and CH1 are closed) there is free Ch2.

In Trasmitter box there is power on swich and red led.
In a little box receiver nothing (No swith no led)

I don't undestand why doesn't work.

Ninja

Image
Image
Image



Date: Tue, 22 Nov 2005 11:07:27 +0100 (CET)
From: Ninja

>
> Hello Ninja,
>
> I got a reply from Japan:
> -------------------------
>
> I think he didn't set extra controller setting in Heart to Heart...
> Did he set up radio controller panel in Heart to Heart?
>
> And he have to check RCB commander in COM port drop down list to be
> OFF to select high speed or low speed.
>
>



Hi Limor,

Thank you, but I think I set what you indicated.
Please have a look at the steps I took:

By using H2H, I wrote 6 motions and 1 scenario into RCB-1.
I accessed the "Optional Controller" screen and I captured data from RCB-1. I dragged and dropped the 6 motions in the relevant "NO SHIFT" spaces in the "Control Assignment" column and then a double-clicked on each motion and assigned each to a key.; finally I used the ‘computer icon’ to send the whole to the Robot.
I left H2H opened and launched RCB Commander.
I assigned the motions to 6 keys and then, by clicking with the right mouse button, I opened the menu and selected the second item from top.
I set the "com port" value as "OFF", a pop-window was displayed and I confirmed the operation by clicking OK. I selected the right circle included in the central frame of the pop-up window (inserting a ‘bullet’ in it), which should stand for “LOW SPEED”.
I then RE-SET the Com as "com 1" (Screen 02). At this point the pop-up window appeared again, the one where I had confirmed the operation, but this times with bullets inactive and grey-colored. I closed the COM
pop-up window.
By clicking with the right mouse button I accessed a drop-down menu and checked the first menu item at the top, which I supposed was the Low Speed setting.
(last picture below)

I tried all the combinations, but IT DOESN’T WORK.

If I go back to COM setting Com 1 by selecting the left bullet of the popup window – note that in this case the check on the first menu item BECOMES INACTIVE
- and use the RS232 cable, the robot works properly, responding to all triggers I launch by pressing the keys.
Please tell me where I go wrong. I need detailed, clear instructions to operate this. Do you think the wireless control is detective?

Thanks for your attention,

Regards,

Ninja

Image
Image
Image


Date: Wed, 23 Nov 2005 10:56:03 +0100 (CET)
From: Ninja
Subject: I'm so happy!!!! I managed to solve the wireless system problem.
To: Limor Schweitzer


> Hi Ninja; more replies from Japan
> --------------------------------
>
> 1. This is the correct operation selected COM port as COM1 after
> setting up low speed and to be gray low speed radio button.
> Did he set up H2H No Shift with -> or <- or upper arrow or down arrow?
> This is the point to associate with RCB commander button.
>
> 2. Did he turn on left side of switch on the RCB-1?
> This is important to start radio control. If this switch is turned
> off, radio doesn't work.
>
> 3. Did he connect all lines on RCB-1s on robot?
> Radio control unit includes some cables to link with both of RCB-1.
> (Red and Black lines only. there is no white cable.
> It is put on upper side of high speed RS232C cable
> connector.)
>


Hi Limor, I'm so happy!!!!

at last, I managed to solve the wireless system problem.

The error was due to RCB1 left-side switch off!

At last little Kondo can walk without "umbilical"
cord.
Thanks to you and your Japanese colleagues for the support.


Regards,
Ninja
Ninja's radio unit finally works! :lol:
I'm including our email exchanges as they will probably be useful to others trying to set up the Kondo radio unit.
Image

Date: Mon, 21 Nov 2005 13:51:47 +0100 (CET)
From: Ninja


The problem is that the Wireless system doesn't work.
After a long struggle to understand the software (for there are no English instructions), I built with RCB Commander the control panel you can see in the attached image.
If I use this panel with the cable transmission, it works properly. If I replace the cable with the Wireless Box IT DOESN’T WORK.
WHY?

I tried to set either LOW SPEED or HI SPEED to make sure, and I also checked all connections, but without success.

I noticed that the writing ‘AD-3’ on the label stuck on the receiver quartz is positioned upside-down against the texts on the receiver box. I though this was due to a wrong positioning of the quartz, so I tried to turn the quartz upside down to align it with the other writings, but nothing changed.

I followed the Hideo's Ishii Digital Life’s directions at this URL (see this thread for more info).

Maybe there is something missing in them. Can you help me please? I need your advice for this new issue.

Thanks and regards,

Ninja


Image


Date: Mon, 21 Nov 2005 14:55:54 +0100 (CET)
From: Ninja


Limor, look my RCB Hi/Low Speed set screen shot

Hi Speed set with Serial Cable. Work
Low speed set with Wireless Box DO NOT WORK.

Cristal both AD-3 and the cable connector of receiver is in plug named CH.3. THE FIST

Other cable plug (bat and CH1 are closed) there is free Ch2.

In Trasmitter box there is power on swich and red led.
In a little box receiver nothing (No swith no led)

I don't undestand why doesn't work.

Ninja

Image
Image
Image



Date: Tue, 22 Nov 2005 11:07:27 +0100 (CET)
From: Ninja

>
> Hello Ninja,
>
> I got a reply from Japan:
> -------------------------
>
> I think he didn't set extra controller setting in Heart to Heart...
> Did he set up radio controller panel in Heart to Heart?
>
> And he have to check RCB commander in COM port drop down list to be
> OFF to select high speed or low speed.
>
>



Hi Limor,

Thank you, but I think I set what you indicated.
Please have a look at the steps I took:

By using H2H, I wrote 6 motions and 1 scenario into RCB-1.
I accessed the "Optional Controller" screen and I captured data from RCB-1. I dragged and dropped the 6 motions in the relevant "NO SHIFT" spaces in the "Control Assignment" column and then a double-clicked on each motion and assigned each to a key.; finally I used the ‘computer icon’ to send the whole to the Robot.
I left H2H opened and launched RCB Commander.
I assigned the motions to 6 keys and then, by clicking with the right mouse button, I opened the menu and selected the second item from top.
I set the "com port" value as "OFF", a pop-window was displayed and I confirmed the operation by clicking OK. I selected the right circle included in the central frame of the pop-up window (inserting a ‘bullet’ in it), which should stand for “LOW SPEED”.
I then RE-SET the Com as "com 1" (Screen 02). At this point the pop-up window appeared again, the one where I had confirmed the operation, but this times with bullets inactive and grey-colored. I closed the COM
pop-up window.
By clicking with the right mouse button I accessed a drop-down menu and checked the first menu item at the top, which I supposed was the Low Speed setting.
(last picture below)

I tried all the combinations, but IT DOESN’T WORK.

If I go back to COM setting Com 1 by selecting the left bullet of the popup window – note that in this case the check on the first menu item BECOMES INACTIVE
- and use the RS232 cable, the robot works properly, responding to all triggers I launch by pressing the keys.
Please tell me where I go wrong. I need detailed, clear instructions to operate this. Do you think the wireless control is detective?

Thanks for your attention,

Regards,

Ninja

Image
Image
Image


Date: Wed, 23 Nov 2005 10:56:03 +0100 (CET)
From: Ninja
Subject: I'm so happy!!!! I managed to solve the wireless system problem.
To: Limor Schweitzer


> Hi Ninja; more replies from Japan
> --------------------------------
>
> 1. This is the correct operation selected COM port as COM1 after
> setting up low speed and to be gray low speed radio button.
> Did he set up H2H No Shift with -> or <- or upper arrow or down arrow?
> This is the point to associate with RCB commander button.
>
> 2. Did he turn on left side of switch on the RCB-1?
> This is important to start radio control. If this switch is turned
> off, radio doesn't work.
>
> 3. Did he connect all lines on RCB-1s on robot?
> Radio control unit includes some cables to link with both of RCB-1.
> (Red and Black lines only. there is no white cable.
> It is put on upper side of high speed RS232C cable
> connector.)
>


Hi Limor, I'm so happy!!!!

at last, I managed to solve the wireless system problem.

The error was due to RCB1 left-side switch off!

At last little Kondo can walk without "umbilical"
cord.
Thanks to you and your Japanese colleagues for the support.


Regards,
Ninja
limor offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 1845
Joined: Mon Oct 11, 2004 1:00 am
Location: London, UK

RCB Commander quarz

Post by noDNA » Thu Apr 20, 2006 7:54 pm

Post by noDNA
Thu Apr 20, 2006 7:54 pm

Ninja, Meltdown and all,
I try to get the RCB Commander (old serial version) to work with my KHR-1.
Having done my diploma again today in RCB-1, figuring out japanese manuals, looking at the thread above and others, I still do not know why my wireless connection does not work. Did all setting, works with cable, does not work wireless. Tried with RCB Commander software V1.0 and V1.1. New KHR-1. Hey I can now edit RCB Commander ini files, and guess what, low communication mode transmits with 2400 !!!! baud compared to 115kbaud (standard mode). Talking about slow communication... I even configured my Laptop COM port down to 2400 baud.

I finally unplugged both of the quarzes to have a closer look.

I have Green AD-1 labelled quarzes. Pulling off the adhesive label
the Sender quarz reads: ICL S24,955 FM
the Receiver quarz reads: ICL R25,410

Hmm, I would have expected to read the same frequency. Are your quarzes identical, or is this a valid range? Might it be that I got a "mondays production" with two different quarzes?

I have a KRT-2 remote control too, which does not work. Grrrrr.

greetings from Cologne, Germany
noDNA
Ninja, Meltdown and all,
I try to get the RCB Commander (old serial version) to work with my KHR-1.
Having done my diploma again today in RCB-1, figuring out japanese manuals, looking at the thread above and others, I still do not know why my wireless connection does not work. Did all setting, works with cable, does not work wireless. Tried with RCB Commander software V1.0 and V1.1. New KHR-1. Hey I can now edit RCB Commander ini files, and guess what, low communication mode transmits with 2400 !!!! baud compared to 115kbaud (standard mode). Talking about slow communication... I even configured my Laptop COM port down to 2400 baud.

I finally unplugged both of the quarzes to have a closer look.

I have Green AD-1 labelled quarzes. Pulling off the adhesive label
the Sender quarz reads: ICL S24,955 FM
the Receiver quarz reads: ICL R25,410

Hmm, I would have expected to read the same frequency. Are your quarzes identical, or is this a valid range? Might it be that I got a "mondays production" with two different quarzes?

I have a KRT-2 remote control too, which does not work. Grrrrr.

greetings from Cologne, Germany
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by noDNA » Fri Apr 21, 2006 1:17 pm

Post by noDNA
Fri Apr 21, 2006 1:17 pm

Here I have further information now:

First af all, the wireless band of the RCB Commander (25,xxx MHz) is a forbidden band in Germany, most probably in outher countries except Japan too.

Then, I was told the Sender frequency is always 550 Hz higher than the receiver frequency (+ band offset). In my case it is vice versa. But I cannot interchange the quarzes because one is the sender and the other the receiver.

I try to get another pair of quarzes. Won't get 25MHz ones here, but 27MHz.

Still would be interesting to know of a user whose RCB Commander works to read the quarz values beneath the label and tell me
regards
noDNA
Here I have further information now:

First af all, the wireless band of the RCB Commander (25,xxx MHz) is a forbidden band in Germany, most probably in outher countries except Japan too.

Then, I was told the Sender frequency is always 550 Hz higher than the receiver frequency (+ band offset). In my case it is vice versa. But I cannot interchange the quarzes because one is the sender and the other the receiver.

I try to get another pair of quarzes. Won't get 25MHz ones here, but 27MHz.

Still would be interesting to know of a user whose RCB Commander works to read the quarz values beneath the label and tell me
regards
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by robosavvy » Sat Apr 22, 2006 6:39 pm

Post by robosavvy
Sat Apr 22, 2006 6:39 pm

noDNA wrote:Here I have further information now:

Then, I was told the Sender frequency is always 550 Hz higher than the receiver frequency (+ band offset). In my case it is vice versa. But I cannot interchange the quarzes because one is the sender and the other the receiver.

I try to get another pair of quarzes. Won't get 25MHz ones here, but 27MHz.

Still would be interesting to know of a user whose RCB Commander works to read the quarz values beneath the label and tell me
regards
noDNA



Here is Kondo's answer:

Radio unit uses different frequency for transmitter and receiver.
AD4 transmitter: 24.985, receiver: 25.440 are correct
AD1 transmitter: 24.955, receiver: 25.410 are correct

If the frequencies are the same, the radio unit can't communicate
with each other.


strange but true..
noDNA wrote:Here I have further information now:

Then, I was told the Sender frequency is always 550 Hz higher than the receiver frequency (+ band offset). In my case it is vice versa. But I cannot interchange the quarzes because one is the sender and the other the receiver.

I try to get another pair of quarzes. Won't get 25MHz ones here, but 27MHz.

Still would be interesting to know of a user whose RCB Commander works to read the quarz values beneath the label and tell me
regards
noDNA



Here is Kondo's answer:

Radio unit uses different frequency for transmitter and receiver.
AD4 transmitter: 24.985, receiver: 25.440 are correct
AD1 transmitter: 24.955, receiver: 25.410 are correct

If the frequencies are the same, the radio unit can't communicate
with each other.


strange but true..
robosavvy offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 157
Joined: Thu Oct 14, 2004 1:00 am

Post by inaki » Sat Apr 22, 2006 8:39 pm

Post by inaki
Sat Apr 22, 2006 8:39 pm

My KRT1/KRR1 kit never worked either. In my case the quartzs are AD-6 (the KRT is 25.000 Mhz; I cannot see the frequency on the KRR1).
My KRT1/KRR1 kit never worked either. In my case the quartzs are AD-6 (the KRT is 25.000 Mhz; I cannot see the frequency on the KRR1).
inaki offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 233
Joined: Sun Mar 06, 2005 1:00 am
Location: EH

Post by noDNA » Sun Apr 23, 2006 8:15 am

Post by noDNA
Sun Apr 23, 2006 8:15 am

So, lets get things together:

The RCB Commander uses a proprietary method to transmit data which does not compare to standard Sender/receiver quarzes. There is no way to preplace these quarzes by another pair (of non-Kopropo quarzes)

The frequency bandwith of about 25MHz is not allowed in Germany, most probably not allowed in other european or international countries except Japan. Would be good to know beforehand, so taht we can add a statement in the webshop for which countries it can be used.

At least Inaki and me did not get it to work at all up to now.
Meltdown and Ninja did get it to work, so there is still hope

I would very much like to pack this item along with my KRT-2 (see other thread) and send them back to Kondo to be checked if they work at all. Why? because I spent days with an RSC sensor board, did not work, I purchased another and this works, so my first board was broken... Might be that something is broken with our remotes? Before I discard them I would give it a try to get them checked by Kondo.

Limor, do you know if they would look at the units if I send it to them
and how would the procedure be?

Inaki, did you use any other device for remote control sucessfully yet?

All the best
noDNA
So, lets get things together:

The RCB Commander uses a proprietary method to transmit data which does not compare to standard Sender/receiver quarzes. There is no way to preplace these quarzes by another pair (of non-Kopropo quarzes)

The frequency bandwith of about 25MHz is not allowed in Germany, most probably not allowed in other european or international countries except Japan. Would be good to know beforehand, so taht we can add a statement in the webshop for which countries it can be used.

At least Inaki and me did not get it to work at all up to now.
Meltdown and Ninja did get it to work, so there is still hope

I would very much like to pack this item along with my KRT-2 (see other thread) and send them back to Kondo to be checked if they work at all. Why? because I spent days with an RSC sensor board, did not work, I purchased another and this works, so my first board was broken... Might be that something is broken with our remotes? Before I discard them I would give it a try to get them checked by Kondo.

Limor, do you know if they would look at the units if I send it to them
and how would the procedure be?

Inaki, did you use any other device for remote control sucessfully yet?

All the best
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by limor » Sun Apr 23, 2006 5:06 pm

Post by limor
Sun Apr 23, 2006 5:06 pm

The deffective RSC-1 should obviously be returned to Kondo.

Lets talk about the details on email.
The deffective RSC-1 should obviously be returned to Kondo.

Lets talk about the details on email.
limor offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 1845
Joined: Mon Oct 11, 2004 1:00 am
Location: London, UK

Post by limor » Mon May 01, 2006 9:12 am

Post by limor
Mon May 01, 2006 9:12 am

As posted earlier by ninja, it is important to switch the left-hand-side switch to 'on'.
Here's a bit more information regarding the high-speed/low-speed interface on the RCB-1.
(Taken from the Japanese documentation).


RCB-1 has low-speed and high-speed serial ports (see lower picture).
It also an appropriate switch setting that changes the terminal pin configuration.

When using the ICS-PC cable interface (with Heart2Heart software):
1) The cable connects to the high-speed port.
2) The pin assignment is GND(Black) RX(Red) TX(White)
3) The left switch is off
Image


KRR-1 needs 5V power source.
To supply the VCC(+5V) to KRR-1, the left-hand side switch needs to be ON.
When using the KRR-1:
1) The additional "link cable" has to be connected as indicated in the picture
2) KRR-1 connects to RCB-1 via the low-speed serial port
3) The KRR-1 cable pin assignment is GND(Black) VCC(Red) Signal(White)
4) The left side switch has be ON
Image
As posted earlier by ninja, it is important to switch the left-hand-side switch to 'on'.
Here's a bit more information regarding the high-speed/low-speed interface on the RCB-1.
(Taken from the Japanese documentation).


RCB-1 has low-speed and high-speed serial ports (see lower picture).
It also an appropriate switch setting that changes the terminal pin configuration.

When using the ICS-PC cable interface (with Heart2Heart software):
1) The cable connects to the high-speed port.
2) The pin assignment is GND(Black) RX(Red) TX(White)
3) The left switch is off
Image


KRR-1 needs 5V power source.
To supply the VCC(+5V) to KRR-1, the left-hand side switch needs to be ON.
When using the KRR-1:
1) The additional "link cable" has to be connected as indicated in the picture
2) KRR-1 connects to RCB-1 via the low-speed serial port
3) The KRR-1 cable pin assignment is GND(Black) VCC(Red) Signal(White)
4) The left side switch has be ON
Image
limor offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 1845
Joined: Mon Oct 11, 2004 1:00 am
Location: London, UK

wireless works now!

Post by noDNA » Sun May 14, 2006 1:20 pm

Post by noDNA
Sun May 14, 2006 1:20 pm

Dear all wireless enthousiasts,

I now achived finally to get to work:
KRT-1 wireless control unit
KRT-2 27mHz wireless control
KRT-3 USB wireless control.

For all german users: I did a german language instruction manual which guides your way through the depths of hardware wireing, H2H software setup and RCB commander software setup.

The main reason why it did not work for months was:
NEVER USE H2H V1.1 (english version)
Although it does not report an error the wireless settings in the Remot control menue are NOT transmitted to the RCB-1 board. You can notice this because there is no PROGRESS BAR appearing.
I tested H2H 1.3 and now it works. Did not test 1.2.

Currently I can trigger embedded motions with the KRT-2 but I cannot control servos directly as it should do. I dig into this deeper now as it generally works.

I guess the KRT-3 remote is using the same quarzes than KRT-1 which is the 25MHz bandwidth and not officially allowed here in Germany. KRT-3 uses the same receiver than KRT-1 called KRR-1.

KRT-3 comes with USB Stick and can be used as ICS Servo Programmer which comes handy and saves money,
noDNA
Dear all wireless enthousiasts,

I now achived finally to get to work:
KRT-1 wireless control unit
KRT-2 27mHz wireless control
KRT-3 USB wireless control.

For all german users: I did a german language instruction manual which guides your way through the depths of hardware wireing, H2H software setup and RCB commander software setup.

The main reason why it did not work for months was:
NEVER USE H2H V1.1 (english version)
Although it does not report an error the wireless settings in the Remot control menue are NOT transmitted to the RCB-1 board. You can notice this because there is no PROGRESS BAR appearing.
I tested H2H 1.3 and now it works. Did not test 1.2.

Currently I can trigger embedded motions with the KRT-2 but I cannot control servos directly as it should do. I dig into this deeper now as it generally works.

I guess the KRT-3 remote is using the same quarzes than KRT-1 which is the 25MHz bandwidth and not officially allowed here in Germany. KRT-3 uses the same receiver than KRT-1 called KRR-1.

KRT-3 comes with USB Stick and can be used as ICS Servo Programmer which comes handy and saves money,
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by inaki » Sun May 14, 2006 7:32 pm

Post by inaki
Sun May 14, 2006 7:32 pm

Thanks for the info.
By the way, do you have anything to do with Olaf Schirm ?
Thanks for the info.
By the way, do you have anything to do with Olaf Schirm ?
inaki offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 233
Joined: Sun Mar 06, 2005 1:00 am
Location: EH

Post by noDNA » Mon May 15, 2006 8:25 am

Post by noDNA
Mon May 15, 2006 8:25 am

Yes, I am :D
Cheers
noDNA
Yes, I am :D
Cheers
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by Meltdown » Mon May 15, 2006 4:14 pm

Post by Meltdown
Mon May 15, 2006 4:14 pm

H2H 1.3?
Kondo lists only version 1.1 and 1.2
H2H 1.3?
Kondo lists only version 1.1 and 1.2
Meltdown offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 131
Joined: Fri Nov 26, 2004 1:00 am
Location: Holland

Post by noDNA » Mon May 15, 2006 5:04 pm

Post by noDNA
Mon May 15, 2006 5:04 pm

I have H2H V1.3 here:
www.nodna.com/fileadmin/download/forumi ... rt_1R3.rar

I have no idea at all about the differences of V1.1, V1.2, V1.3
Just that V1.1 did not download the remote commander settings.

regards
noDNA
I have H2H V1.3 here:
www.nodna.com/fileadmin/download/forumi ... rt_1R3.rar

I have no idea at all about the differences of V1.1, V1.2, V1.3
Just that V1.1 did not download the remote commander settings.

regards
noDNA
noDNA offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 44
Joined: Wed Jan 25, 2006 1:00 am

Post by Meltdown » Mon May 15, 2006 8:33 pm

Post by Meltdown
Mon May 15, 2006 8:33 pm

Oh my god!!!!!!!!!! DNA you're the man.
THIS HAS SOLVED ALL MY BLUETOOTH PROBLEMS!!!!!!!!!!!!!!!!!!!!!!!!!!!
I've been trying to get my bluetooth working for 2 weeks now.
It drove me totally mad because there was no reason whatsoever for it not
to be working right.
I was using version 1.1 english

The faders worked, even teaching worked. The problem was that i couldn't
download or upload any gaits to/from the rcb-1 with the bluetooth solution.
Now it all works with H2H version 1.3!!!

I can't believe it was the software, archhh
Now Kondo has to translate this version pronto!

DNA my man, i'm so happy :-)

I've spend €75 on the bluetooth solution and it all works now!
A lot cheaper and much faster than Kondos low speed radio solutions imho.
Oh my god!!!!!!!!!! DNA you're the man.
THIS HAS SOLVED ALL MY BLUETOOTH PROBLEMS!!!!!!!!!!!!!!!!!!!!!!!!!!!
I've been trying to get my bluetooth working for 2 weeks now.
It drove me totally mad because there was no reason whatsoever for it not
to be working right.
I was using version 1.1 english

The faders worked, even teaching worked. The problem was that i couldn't
download or upload any gaits to/from the rcb-1 with the bluetooth solution.
Now it all works with H2H version 1.3!!!

I can't believe it was the software, archhh
Now Kondo has to translate this version pronto!

DNA my man, i'm so happy :-)

I've spend €75 on the bluetooth solution and it all works now!
A lot cheaper and much faster than Kondos low speed radio solutions imho.
Meltdown offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 131
Joined: Fri Nov 26, 2004 1:00 am
Location: Holland

Next
Next
17 postsPage 1 of 21, 2
17 postsPage 1 of 21, 2