loop motion for khr-2hv

KHR-1, KHR-2HV, KHR-3HV, ICS servos, RCB controllers and other Kondo products
25 postsPage 2 of 21, 2
25 postsPage 2 of 21, 2

Post by tempusmaster » Wed Nov 26, 2008 11:27 am

Post by tempusmaster
Wed Nov 26, 2008 11:27 am

dangerous wrote:ive solved the power problem it was the terminals on the battery packs,ive now sorted that for now, i have new connecting blocks on order so at least ive sorted something out myself.still cant figure out how to upload images for you to look at .any chance you can post an image of how you link the loop motion together ,i would be gratefull

dagerous .


The new RCB3 English manual is online, and includes a detailed write-up and example of looping starting on page 57. The manual can be downloaded here: http://ixs.co.jp/en/products/robot/manuals/HtH3operationManual.pdf
dangerous wrote:ive solved the power problem it was the terminals on the battery packs,ive now sorted that for now, i have new connecting blocks on order so at least ive sorted something out myself.still cant figure out how to upload images for you to look at .any chance you can post an image of how you link the loop motion together ,i would be gratefull

dagerous .


The new RCB3 English manual is online, and includes a detailed write-up and example of looping starting on page 57. The manual can be downloaded here: http://ixs.co.jp/en/products/robot/manuals/HtH3operationManual.pdf
Latest robot news, information, reviews, hacks, photos, and videos - with special on-site coverage from Japan
http://www.robots-dreams.com
tempusmaster offline
Site Admin
Site Admin
User avatar
Posts: 532
Joined: Thu Oct 27, 2005 1:00 am

Post by dangerous » Wed Nov 26, 2008 7:14 pm

Post by dangerous
Wed Nov 26, 2008 7:14 pm

thanks for the information just looked at it ill give it a go again thanks
dangerous
thanks for the information just looked at it ill give it a go again thanks
dangerous
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Post by dangerous » Fri Nov 28, 2008 6:51 pm

Post by dangerous
Fri Nov 28, 2008 6:51 pm

i looked at the manuel and had 2hv useing loop motion in about half an hour after sussing out the wiering tools ,so again thanks for the help over the past weeks .ive just put forward backward left right gyros on 2hv not had real look at that yet might need help might not .aswell is there a way to put a constant power feed to 2hv while im programing .
again thanks for your help

dangerous .
i looked at the manuel and had 2hv useing loop motion in about half an hour after sussing out the wiering tools ,so again thanks for the help over the past weeks .ive just put forward backward left right gyros on 2hv not had real look at that yet might need help might not .aswell is there a way to put a constant power feed to 2hv while im programing .
again thanks for your help

dangerous .
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Post by tempusmaster » Sat Nov 29, 2008 12:47 am

Post by tempusmaster
Sat Nov 29, 2008 12:47 am

dangerous wrote:i looked at the manuel and had 2hv useing loop motion in about half an hour after sussing out the wiering tools ,so again thanks for the help over the past weeks .


:)

ive just put forward backward left right gyros on 2hv not had real look at that yet might need help might not .


Give it a go following the manual. If you run into problems I'm sure that folks here will be happy to help.

aswell is there a way to put a constant power feed to 2hv while im programing .


Yes, quite a few users have done it. If you do a search on this forum's archives you'll find some examples.

I can't really recommend a specific solution since I'm one of the minority that doesn't believe in using an external power supply while programming. The thinking is that the constant power, heat, and servos trying to maintain position will accelerate aging and wear. Since the servos are the most critical, and most expensive, components in the robot, I try to be as kind and gentle to them as possible.

I bought an extra battery pack (several actually since I do competitions sometimes), turn the robot power off while I'm just "thinking" (the vast amount of "programming" is just sitting there thinking) and use the charger that came with my Kyosho Manoi AT01.

But, others hook up external power supplies successfully and haven't reported significant problems.
dangerous wrote:i looked at the manuel and had 2hv useing loop motion in about half an hour after sussing out the wiering tools ,so again thanks for the help over the past weeks .


:)

ive just put forward backward left right gyros on 2hv not had real look at that yet might need help might not .


Give it a go following the manual. If you run into problems I'm sure that folks here will be happy to help.

aswell is there a way to put a constant power feed to 2hv while im programing .


Yes, quite a few users have done it. If you do a search on this forum's archives you'll find some examples.

I can't really recommend a specific solution since I'm one of the minority that doesn't believe in using an external power supply while programming. The thinking is that the constant power, heat, and servos trying to maintain position will accelerate aging and wear. Since the servos are the most critical, and most expensive, components in the robot, I try to be as kind and gentle to them as possible.

I bought an extra battery pack (several actually since I do competitions sometimes), turn the robot power off while I'm just "thinking" (the vast amount of "programming" is just sitting there thinking) and use the charger that came with my Kyosho Manoi AT01.

But, others hook up external power supplies successfully and haven't reported significant problems.
Latest robot news, information, reviews, hacks, photos, and videos - with special on-site coverage from Japan
http://www.robots-dreams.com
tempusmaster offline
Site Admin
Site Admin
User avatar
Posts: 532
Joined: Thu Oct 27, 2005 1:00 am

Post by dangerous » Tue Dec 02, 2008 9:04 pm

Post by dangerous
Tue Dec 02, 2008 9:04 pm

hi ya just a quick qeustion ,i took the top arm servo off the weekend to change one of the worn cogs but before that i changed the servo completly with one i bought a wile ago(if you remember i bought the pivot hip kit and couldnt get it to work right).the servo still dont work so i changed the cog in the old servo put the arm back on its going to a completly different home position ,and wen i try to trim the servo to new position in home dig the slide bar does nothing and the same wen i try to right a program the servo will not respond,and also the servo will move manuly even tho the robot is switched on,its as if its in some sort of sleep mode ,any ideas?and thanks for last lot of info ive ordered battery pack

thanks agian dangerous
hi ya just a quick qeustion ,i took the top arm servo off the weekend to change one of the worn cogs but before that i changed the servo completly with one i bought a wile ago(if you remember i bought the pivot hip kit and couldnt get it to work right).the servo still dont work so i changed the cog in the old servo put the arm back on its going to a completly different home position ,and wen i try to trim the servo to new position in home dig the slide bar does nothing and the same wen i try to right a program the servo will not respond,and also the servo will move manuly even tho the robot is switched on,its as if its in some sort of sleep mode ,any ideas?and thanks for last lot of info ive ordered battery pack

thanks agian dangerous
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Post by dangerous » Wed Dec 03, 2008 8:03 pm

Post by dangerous
Wed Dec 03, 2008 8:03 pm

i think ive sorted the problem servo looks like i crossed some wires to many late nights seems to be working fine .
i think ive sorted the problem servo looks like i crossed some wires to many late nights seems to be working fine .
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Post by tempusmaster » Wed Dec 03, 2008 11:25 pm

Post by tempusmaster
Wed Dec 03, 2008 11:25 pm

dangerous wrote:i think ive sorted the problem servo looks like i crossed some wires to many late nights seems to be working fine .

Good :)

It happens sometimes. It's easy to plug the cables into the wrong connector, or misalign them.
dangerous wrote:i think ive sorted the problem servo looks like i crossed some wires to many late nights seems to be working fine .

Good :)

It happens sometimes. It's easy to plug the cables into the wrong connector, or misalign them.
Latest robot news, information, reviews, hacks, photos, and videos - with special on-site coverage from Japan
http://www.robots-dreams.com
tempusmaster offline
Site Admin
Site Admin
User avatar
Posts: 532
Joined: Thu Oct 27, 2005 1:00 am

Post by dangerous » Thu Dec 11, 2008 7:34 pm

Post by dangerous
Thu Dec 11, 2008 7:34 pm

hi ya every thing running well to date ,if you remember a few weeks ago i installed 2 krg-3 gyros to my bot,is the software that ive got all i need to activate it or have i got to buy a differrent software .i have tried the gyros folowing wot the manul says and it seems to work i just wondered .
thanks again
dangerous
hi ya every thing running well to date ,if you remember a few weeks ago i installed 2 krg-3 gyros to my bot,is the software that ive got all i need to activate it or have i got to buy a differrent software .i have tried the gyros folowing wot the manul says and it seems to work i just wondered .
thanks again
dangerous
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Post by RKM83 » Fri Dec 12, 2008 4:07 am

Post by RKM83
Fri Dec 12, 2008 4:07 am

Hey dangerous, no additional software needed.
Hey dangerous, no additional software needed.
RKM83 offline
Robot Builder
Robot Builder
Posts: 16
Joined: Sun Jan 13, 2008 7:15 am

Post by dangerous » Fri Dec 12, 2008 6:55 pm

Post by dangerous
Fri Dec 12, 2008 6:55 pm

nice one 83 ill give it a go
nice one 83 ill give it a go
dangerous offline
Robot Builder
Robot Builder
Posts: 19
Joined: Sun Jul 27, 2008 8:34 pm

Previous
Previous
25 postsPage 2 of 21, 2
25 postsPage 2 of 21, 2