Bluetooth usb dongel + debian

Based on DMP's Vortex processor / SoC this board is a full computer capable of running a standard Windows and Linux installation on the backpack of your robot.
5 postsPage 1 of 1
5 postsPage 1 of 1

Bluetooth usb dongel + debian

Post by heman » Thu Sep 02, 2010 9:47 pm

Post by heman
Thu Sep 02, 2010 9:47 pm

Hello guys

I have a Problem getting my Bluetooth-Usb-Dongel work with Debian and the modified vortex86dx-kernel on my RB-100. I have allready installed "bluetooth" and "bluez-utils" but when i type hciconfig i get the error: "Can't open HCI socket.:Address family not supported by protocol".
when i try to load the module "bluetooth" i get the error "Fatal: Module bluetooth not found".

"lsusb | grep Blue" says:
ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

I hope you can help me fix this. =)
Hello guys

I have a Problem getting my Bluetooth-Usb-Dongel work with Debian and the modified vortex86dx-kernel on my RB-100. I have allready installed "bluetooth" and "bluez-utils" but when i type hciconfig i get the error: "Can't open HCI socket.:Address family not supported by protocol".
when i try to load the module "bluetooth" i get the error "Fatal: Module bluetooth not found".

"lsusb | grep Blue" says:
ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

I hope you can help me fix this. =)
heman offline
Newbie
Newbie
Posts: 3
Joined: Thu Sep 02, 2010 9:17 pm

Post by dragonax » Sat Sep 04, 2010 7:52 pm

Post by dragonax
Sat Sep 04, 2010 7:52 pm

I got a Bluetooth Dongel working on ubuntu 10.04. I think its the modified kernel im not sure about it as im not a linux guru. Have you tried it without the roboard kernal?
I got a Bluetooth Dongel working on ubuntu 10.04. I think its the modified kernel im not sure about it as im not a linux guru. Have you tried it without the roboard kernal?
dragonax offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Sat Sep 04, 2010 7:46 pm

Post by heman » Sat Sep 04, 2010 8:23 pm

Post by heman
Sat Sep 04, 2010 8:23 pm

I tried the kernel 2.6.24-2-486 but it only gets to the "(initramfs)" thing

which kernel do you use in your ubuntu?

thanks for your answer =)

heman
I tried the kernel 2.6.24-2-486 but it only gets to the "(initramfs)" thing

which kernel do you use in your ubuntu?

thanks for your answer =)

heman
heman offline
Newbie
Newbie
Posts: 3
Joined: Thu Sep 02, 2010 9:17 pm

Post by dragonax » Sat Sep 04, 2010 8:35 pm

Post by dragonax
Sat Sep 04, 2010 8:35 pm

im using 2.6.32-21-generic, I installed using vmware following tutorial available for ubuntu 9.10 in this forum

note: I couldn't get the lan drivers to compile but im using usb wireless which is working fine also haven't been able to go higher resolution than 800x600
im using 2.6.32-21-generic, I installed using vmware following tutorial available for ubuntu 9.10 in this forum

note: I couldn't get the lan drivers to compile but im using usb wireless which is working fine also haven't been able to go higher resolution than 800x600
dragonax offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Sat Sep 04, 2010 7:46 pm

Post by heman » Sat Sep 04, 2010 10:17 pm

Post by heman
Sat Sep 04, 2010 10:17 pm

I tried a distupgrade from debian to ubuntu 8.04 but now its not booting anymore :-/ ("waiting for root file system...")
I think I will try the vmware thing with ubuntu 9.10 like you did
hope this works for me too
I tried a distupgrade from debian to ubuntu 8.04 but now its not booting anymore :-/ ("waiting for root file system...")
I think I will try the vmware thing with ubuntu 9.10 like you did
hope this works for me too
heman offline
Newbie
Newbie
Posts: 3
Joined: Thu Sep 02, 2010 9:17 pm


5 postsPage 1 of 1
5 postsPage 1 of 1