Remote controller problems

From RoboBrothers.com (Livermore, CA) came the first sub US$400 humanoid robot kit to appear late 2007
1 postPage 1 of 1
1 postPage 1 of 1

Remote controller problems

Post by quasibody » Tue Apr 24, 2012 6:43 am

Post by quasibody
Tue Apr 24, 2012 6:43 am

Hi there,
I managed to assemble the RoboPhilo. I fine-tuned it (quite a tedious process). Tested its movements while it is attached with the cable. It works, yay!
Now I would like to be able to run it with the remote. Here the problem starts. The instructions are not very clear how to program the keys.
But I guess some keys should be pre-programmed anyway. However when I press any of them all servos start to turn, sending the robot in contortions. The only way to stop them moving, it to switch the power off.
I am lost :( and will appreciate any advice (step-by-step would be good :wink: )
Thanks in advance.
Hi there,
I managed to assemble the RoboPhilo. I fine-tuned it (quite a tedious process). Tested its movements while it is attached with the cable. It works, yay!
Now I would like to be able to run it with the remote. Here the problem starts. The instructions are not very clear how to program the keys.
But I guess some keys should be pre-programmed anyway. However when I press any of them all servos start to turn, sending the robot in contortions. The only way to stop them moving, it to switch the power off.
I am lost :( and will appreciate any advice (step-by-step would be good :wink: )
Thanks in advance.
quasibody offline
Newbie
Newbie
Posts: 3
Joined: Tue Apr 24, 2012 6:31 am

1 postPage 1 of 1
1 postPage 1 of 1