Roboard - x86 Embedded Robot Board

Based on DMP's Vortex processor / SoC this board is a full computer capable of running a standard Windows and Linux installation on the backpack of your robot.
347 topicsPage 4 of 7
1, 2, 3, 4, 5, 6, 7
Topics Replies Views Last post
Debian install and share OS
by aether.robotics » Sun Mar 27, 2011 6:21 pm
2
4118
Last post by PedroR View the latest post
Tue Mar 29, 2011 6:53 pm
voice recognition
by salviador » Fri Mar 18, 2011 1:51 pm
2
4346
Last post by PedroR View the latest post
Mon Mar 28, 2011 3:25 pm
Continuous PWM
by Lost Tourist » Thu Oct 21, 2010 12:31 pm
8
9769
Last post by roboard View the latest post
Fri Mar 25, 2011 6:37 am
RoBoard 110 and Arduino I2C
by hellu » Sat Mar 19, 2011 6:29 pm
1
3700
Last post by josh View the latest post
Mon Mar 21, 2011 2:36 am
RoBoard RB-100 + KRS-788HV ICS Red Version
by Eduardo.Maciel » Tue Mar 15, 2011 3:52 pm
1
4182
Last post by roboard View the latest post
Sat Mar 19, 2011 11:18 am
HOWTO: Install Win XP on the Roboard without using a Floppy
by PedroR » Thu Jun 25, 2009 12:52 pm
11
27311
Last post by robosavvy View the latest post
Wed Mar 16, 2011 1:38 pm
RoBoard RB-110 weight and 3d model
by exe_cutable » Tue Nov 09, 2010 5:54 pm
2
5077
Last post by comds View the latest post
Mon Mar 14, 2011 1:41 pm
RoBoard libraries in WebDeveloper 2010
by hellu » Sat Feb 26, 2011 2:02 pm
4
5248
Last post by hellu View the latest post
Sat Mar 05, 2011 9:30 pm
I/O checking
by suv23 » Sat Feb 26, 2011 7:58 am
1
3154
Last post by josh View the latest post
Tue Mar 01, 2011 5:16 am
Steps to install the VT6655 module on the Roboard
by RicardoMarinheiro » Mon Feb 28, 2011 5:55 pm
0
2819
Last post by RicardoMarinheiro View the latest post
Mon Feb 28, 2011 5:55 pm
Roboard 802.11b/g miniPCI WiFi card on Robosavvy
by PedroR » Tue Nov 24, 2009 1:24 pm
5
8349
Last post by veltrop View the latest post
Mon Feb 28, 2011 2:32 am
Webcam working in Ubuntu
by keukpa » Wed Feb 23, 2011 11:31 pm
4
5113
Last post by veltrop View the latest post
Mon Feb 28, 2011 1:40 am
Questions about the RoBoard-110 from a beginner
by robonooby » Fri Feb 18, 2011 10:00 am
4
6658
Last post by roboard View the latest post
Fri Feb 25, 2011 6:01 am
Successes and failures with the RoBoard RB-100
by jwoodman » Mon Feb 07, 2011 6:05 am
2
5014
Last post by jwoodman View the latest post
Wed Feb 16, 2011 3:06 am
COM Port Question
by TTU_Robotics » Sun Feb 06, 2011 4:09 am
7
8544
Last post by roboard View the latest post
Mon Feb 14, 2011 2:39 am
Purpose of the kernel package/headers?
by jwoodman » Thu Feb 03, 2011 2:50 pm
1
3443
Last post by roboard View the latest post
Tue Feb 08, 2011 6:36 am
PWM 25-32 on RB-100
by veltrop » Mon Feb 07, 2011 9:57 am
1
3423
Last post by roboard View the latest post
Tue Feb 08, 2011 2:51 am
rb110 Lan problem
by robaldo » Fri Feb 04, 2011 7:10 am
4
6318
Last post by roboard View the latest post
Tue Feb 08, 2011 2:41 am
Ubuntu 10.10 (Maverik)
by aether.robotics » Wed Jan 26, 2011 8:18 pm
3
5293
Last post by roboard View the latest post
Mon Jan 31, 2011 1:51 pm
Hardware issue RB-100 - bad VGA card?
by clockwork » Sun Jan 23, 2011 8:51 am
4
5714
Last post by clockwork View the latest post
Sun Jan 23, 2011 2:30 pm
Anyone have these Linux install guide files?
by RoboFlop » Tue Jan 18, 2011 2:05 pm
1
3414
Last post by roboard View the latest post
Sun Jan 23, 2011 11:06 am
What other OS based Controllers are there?
by kiwibrisa » Tue Jan 11, 2011 1:04 am
3
9948
Last post by kiwibrisa View the latest post
Tue Jan 18, 2011 12:26 am
Safe to Shut Power to Roboard
by goofylogic98 » Tue Jan 12, 2010 10:00 pm
11
11139
Last post by PaulL View the latest post
Mon Jan 17, 2011 11:14 am
Problem using Sound Card on Roboard...
1, 2
by PaulL » Sun Jul 25, 2010 9:32 pm
17
15499
Last post by PaulL View the latest post
Fri Jan 14, 2011 12:43 pm
Gyro rm 145 connect to microcontroler avr atmega16
by masmo » Tue Jan 04, 2011 12:50 am
4
6338
Last post by josh View the latest post
Thu Jan 13, 2011 2:23 pm
RoBoard 110 and Debian
by hellu » Thu Jan 06, 2011 6:02 pm
3
4813
Last post by roboard View the latest post
Thu Jan 13, 2011 12:28 pm
Roboard rs485 with linux and Dynamixel
by wendyandrea » Thu Dec 30, 2010 2:48 am
4
7477
Last post by wendyandrea View the latest post
Sat Jan 08, 2011 9:35 pm
Windows XP on rb-100
by aether.robotics » Tue Dec 21, 2010 3:44 pm
8
7679
Last post by Darkback2 View the latest post
Sat Jan 08, 2011 4:17 am
best roboad OS!?
by robaldo » Mon Dec 27, 2010 2:31 pm
9
8003
Last post by SK View the latest post
Wed Dec 29, 2010 10:52 am
rb-110: lost usb cable, replacement?
by Spiked3 » Tue Dec 14, 2010 10:04 pm
5
4627
Last post by Spiked3 View the latest post
Wed Dec 22, 2010 2:47 am
[Help]RM-G144 and RM-G145 sensors
by RoboFlop » Sat Dec 18, 2010 12:21 am
2
3626
Last post by RoboFlop View the latest post
Sat Dec 18, 2010 11:25 am
How I can setup a Real Time kernel?
by ea4ps » Sun Jun 13, 2010 10:15 pm
5
6323
Last post by gdo View the latest post
Fri Dec 17, 2010 6:08 pm
RoBoard at 12V
by aether.robotics » Tue Dec 14, 2010 9:39 pm
3
4066
Last post by veltrop View the latest post
Fri Dec 17, 2010 4:18 pm
SW SPI
by SoBot » Mon Dec 13, 2010 8:32 pm
1
3189
Last post by roboard View the latest post
Wed Dec 15, 2010 6:30 am
Help with PWM servo slow moving function
by Ernif » Thu Dec 09, 2010 4:57 pm
2
3789
Last post by Ernif View the latest post
Tue Dec 14, 2010 5:22 pm
RM-G144 Module
by JavaRN » Fri Dec 10, 2010 1:32 pm
1
3052
Last post by roboard View the latest post
Sat Dec 11, 2010 7:30 am
I/O library fails to initialize (Ubuntu 9.04)
by seb_marchand » Mon Nov 29, 2010 6:38 am
10
9136
Last post by dragonax View the latest post
Wed Dec 08, 2010 11:16 am
18 servos moving randomly using rcservo_EnterPlayMode_NOFB
1, 2
by dragonax » Sun Oct 03, 2010 9:06 pm
21
16713
Last post by dragonax View the latest post
Wed Dec 01, 2010 1:59 pm
RCSERVO: Digital Servos together with analogue servos
by dragonax » Wed Dec 01, 2010 7:56 am
1
2988
Last post by dragonax View the latest post
Wed Dec 01, 2010 1:55 pm
Need help installing tv tuner driver in ubuntu 9.04
by Ernif » Tue Oct 26, 2010 5:25 am
7
8004
Last post by nishi59 View the latest post
Sun Nov 28, 2010 10:34 pm
Using 2 webcams
by hudvin » Mon Oct 11, 2010 10:49 am
7
7676
Last post by veltrop View the latest post
Sun Nov 28, 2010 3:48 pm
I2C problems with ITG-3200 Gyro
by veltrop » Tue Nov 23, 2010 1:18 pm
2
7406
Last post by roboard View the latest post
Thu Nov 25, 2010 11:55 am
RB110 : Invalid MAC address...
by seb_marchand » Wed Nov 17, 2010 4:20 am
3
4482
Last post by roboard View the latest post
Mon Nov 22, 2010 11:41 am
Tiny USB Wireless N Dongle
by CopperCircle » Wed Nov 10, 2010 12:27 pm
4
5952
Last post by veltrop View the latest post
Wed Nov 17, 2010 4:48 am
How to move a Kondo serial servo on COM4
by veltrop » Tue Nov 09, 2010 8:36 am
0
3179
Last post by veltrop View the latest post
Tue Nov 09, 2010 8:36 am
Roboard rb-100 with no power
by theadm » Thu Nov 04, 2010 6:11 am
1
3317
Last post by roboard View the latest post
Mon Nov 08, 2010 11:08 am
How to access COM3 and COM4 in Linux?
by veltrop » Fri Nov 05, 2010 5:24 pm
2
5309
Last post by veltrop View the latest post
Mon Nov 08, 2010 7:51 am
Roboard microSD slot broken - any ideas?
by andrewmerrill » Fri Oct 29, 2010 1:52 am
1
3219
Last post by roboard View the latest post
Mon Nov 01, 2010 12:47 pm
What are YOU using YOUR Roboard For?
by PaulL » Sun Oct 31, 2010 1:15 am
0
2692
Last post by PaulL View the latest post
Sun Oct 31, 2010 1:15 am
Accessing ICS modes in Kondo PWM servos with RoBoIO
by veltrop » Thu Oct 21, 2010 6:40 pm
4
4749
Last post by veltrop View the latest post
Tue Oct 26, 2010 4:51 pm
Previous Next

347 topics Page 4 of 71, 2, 3, 4, 5, 6, 7

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum