Problem with RF controller

Korean company maker of Robot kits and servos designed for of articulated robots. Re-incarnation of Megarobotics.
1 postPage 1 of 1
1 postPage 1 of 1

Problem with RF controller

Post by jayden118 » Sun Mar 04, 2012 5:59 am

Post by jayden118
Sun Mar 04, 2012 5:59 am

Hey guys,

I just installed a RF module to robobuilder so that i can control it using the RF controller. The robobuilder is working without any problem if i'm using their own RBC firmware. Unfortunately, i'm encounter a problem when i download the modfified firmware (downloaded from robobuilder website) to the RBC controller box. The robot is working fine and can perform all the motions i have created if i using the IR controller. When i try to use RF controller, the robot is response to the command but it perform a weird motion. So hope u guys can give me some hint how to overcome this problem.

Thank you so much.
Hey guys,

I just installed a RF module to robobuilder so that i can control it using the RF controller. The robobuilder is working without any problem if i'm using their own RBC firmware. Unfortunately, i'm encounter a problem when i download the modfified firmware (downloaded from robobuilder website) to the RBC controller box. The robot is working fine and can perform all the motions i have created if i using the IR controller. When i try to use RF controller, the robot is response to the command but it perform a weird motion. So hope u guys can give me some hint how to overcome this problem.

Thank you so much.
jayden118 offline
Newbie
Newbie
Posts: 4
Joined: Sat Jan 14, 2012 6:12 am

1 postPage 1 of 1
1 postPage 1 of 1
cron