Playing with my new Manoi

Takahashi's design (robo-garage.com), Kondo servos and controller, and kit production by RC company Kyosho brought to life PF01.
17 postsPage 2 of 21, 2
17 postsPage 2 of 21, 2

Post by Orac » Wed Feb 28, 2007 10:43 pm

Post by Orac
Wed Feb 28, 2007 10:43 pm

Seems to be charging fine, I used an external 12DC power supply and fed it into the 12DC (nominal 13.8V) input of the Manoi charger.

All the lights and buttons work and i've hooked up a battery which seems to be charging.

A bit nasty to daisy-chain PSU's but it seems to work ok.

Hooray, I was starting to run out of juice in the battery pack and didn;t fancy waiting for a new charger to arrive. :)
Seems to be charging fine, I used an external 12DC power supply and fed it into the 12DC (nominal 13.8V) input of the Manoi charger.

All the lights and buttons work and i've hooked up a battery which seems to be charging.

A bit nasty to daisy-chain PSU's but it seems to work ok.

Hooray, I was starting to run out of juice in the battery pack and didn;t fancy waiting for a new charger to arrive. :)
Orac offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 299
Joined: Wed Feb 21, 2007 12:46 am
Location: UK, Near Aylesbury

Post by PaulP » Wed Feb 28, 2007 11:39 pm

Post by PaulP
Wed Feb 28, 2007 11:39 pm

I still havent found one, I use my regulated power supply set at the right current with a wall timer to shut it off. Crude but effective.

10.8V is such a git of a voltage to cater for...
I still havent found one, I use my regulated power supply set at the right current with a wall timer to shut it off. Crude but effective.

10.8V is such a git of a voltage to cater for...
PaulP offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 153
Joined: Fri Jan 19, 2007 1:00 am
Location: West Mids, United Kingdom

Previous
Previous
17 postsPage 2 of 21, 2
17 postsPage 2 of 21, 2