Play sound with Robobuilder

Korean company maker of Robot kits and servos designed for of articulated robots. Re-incarnation of Megarobotics.
3 postsPage 1 of 1
3 postsPage 1 of 1

Play sound with Robobuilder

Post by ubik75 » Wed Jun 12, 2013 6:23 pm

Post by ubik75
Wed Jun 12, 2013 6:23 pm

Hello

I have a RoboBuilder 5720T and i would like playing sound with it.

I tested the command "Sound play sound [1] nothing?

How can i do ?

Thanks,
Ubik75
Hello

I have a RoboBuilder 5720T and i would like playing sound with it.

I tested the command "Sound play sound [1] nothing?

How can i do ?

Thanks,
Ubik75
ubik75 offline
Newbie
Newbie
Posts: 2
Joined: Wed Jun 12, 2013 6:08 pm

Re: Play sound with Robobuilder

Post by ubik75 » Fri Oct 25, 2013 4:34 pm

Post by ubik75
Fri Oct 25, 2013 4:34 pm

Hello

I am french.
I have some problem with sound.

I use the ActionBuilder program, I want robotbuilder (5720T) play a sound.
Look the picture, I select in program: Sound out -> Sound[1].
I dowload the file to the robot and I run it but the robot don't make sound, is it normal ?

Image

Someone help me?
Hello

I am french.
I have some problem with sound.

I use the ActionBuilder program, I want robotbuilder (5720T) play a sound.
Look the picture, I select in program: Sound out -> Sound[1].
I dowload the file to the robot and I run it but the robot don't make sound, is it normal ?

Image

Someone help me?
ubik75 offline
Newbie
Newbie
Posts: 2
Joined: Wed Jun 12, 2013 6:08 pm

Re: Play sound with Robobuilder

Post by TecVision » Sat Oct 26, 2013 10:23 am

Post by TecVision
Sat Oct 26, 2013 10:23 am

Hello ubik75,

Unfortunately the 5720T version has no speaker or sound chip.

Greeting Ivo
Hello ubik75,

Unfortunately the 5720T version has no speaker or sound chip.

Greeting Ivo
TecVision offline
Newbie
Newbie
Posts: 6
Joined: Fri Dec 17, 2010 8:23 pm
Location: The Netherlands


3 postsPage 1 of 1
3 postsPage 1 of 1