Led light goes out on head

Hitec robotics including ROBONOVA humanoid, HSR-8498HB servos, MR C-3024 Controllers and RoboBasic
3 postsPage 1 of 1
3 postsPage 1 of 1

Led light goes out on head

Post by Size9feet » Mon May 13, 2013 10:52 am

Post by Size9feet
Mon May 13, 2013 10:52 am

Hey people have a small problem my robonova 1 led in the head will not stay on it comes on when you turn it on but only for a few seconds then goes or it will not talk to my PC keeps saying check power and communication cable have downloaded version 2.8 as well not sure what's going on both batteries charge cos they get warm when charging .... Can any one help please ;)
Hey people have a small problem my robonova 1 led in the head will not stay on it comes on when you turn it on but only for a few seconds then goes or it will not talk to my PC keeps saying check power and communication cable have downloaded version 2.8 as well not sure what's going on both batteries charge cos they get warm when charging .... Can any one help please ;)
Size9feet offline
Robot Builder
Robot Builder
Posts: 8
Joined: Mon Apr 22, 2013 10:11 pm

Post by PaulL » Sun Jul 07, 2013 1:21 am

Post by PaulL
Sun Jul 07, 2013 1:21 am

Just noticed this post ...

If you have original RN-1 batteries, they're probably going bad. I don't remember my batteries getting warm, not until they gave out.

You might try disconnecting all of the servos, powering the board with just the charging cable and the battery attached to see if you can talk to it. Be sure to note where all the connections go!
Just noticed this post ...

If you have original RN-1 batteries, they're probably going bad. I don't remember my batteries getting warm, not until they gave out.

You might try disconnecting all of the servos, powering the board with just the charging cable and the battery attached to see if you can talk to it. Be sure to note where all the connections go!
PaulL offline
Savvy Roboteer
Savvy Roboteer
Posts: 423
Joined: Sat Sep 15, 2007 12:52 am

,

Post by Ferdinand » Sat Aug 03, 2013 2:11 am

Post by Ferdinand
Sat Aug 03, 2013 2:11 am

,,,,,,,,,,,,,,,
,,,,,,,,,,,,,,,
Ferdinand offline
Newbie
Newbie
Posts: 1
Joined: Sat Aug 03, 2013 2:08 am


3 postsPage 1 of 1
3 postsPage 1 of 1
cron