i-Sobot arm problem

Takara Tomy's i-SOBOT is the first humanoid "toy" launched at end of 2007. This forum is dedicated to hacking the i-SOBOT.
4 postsPage 1 of 1
4 postsPage 1 of 1

i-Sobot arm problem

Post by Martin » Thu Aug 09, 2012 3:04 am

Post by Martin
Thu Aug 09, 2012 3:04 am

Hi
I just bought an i-Sobot off EBay and I love it BUT I have a small problem I hope somebody can help me with
His left arm does not return to the normal position
See the videos here
http://www.youtube.com/watch?v=HZTSkVigWZA
and here
http://www.youtube.com/watch?v=1jkd5408oQM

I would really appreciate any advice you can give me

Thanks!

Martin
Hi
I just bought an i-Sobot off EBay and I love it BUT I have a small problem I hope somebody can help me with
His left arm does not return to the normal position
See the videos here
http://www.youtube.com/watch?v=HZTSkVigWZA
and here
http://www.youtube.com/watch?v=1jkd5408oQM

I would really appreciate any advice you can give me

Thanks!

Martin
Martin offline
Newbie
Newbie
Posts: 1
Joined: Thu Aug 09, 2012 2:59 am

Re: i-Sobot arm problem

Post by tempusmaster » Mon Aug 13, 2012 3:04 pm

Post by tempusmaster
Mon Aug 13, 2012 3:04 pm

Martin wrote:His left arm does not return to the normal position


Have you tried the adjustment procedure from the manual yet? There are tick marks on the joints and there should be an allen key that comes with the i-SOBOT.
Martin wrote:His left arm does not return to the normal position


Have you tried the adjustment procedure from the manual yet? There are tick marks on the joints and there should be an allen key that comes with the i-SOBOT.
Latest robot news, information, reviews, hacks, photos, and videos - with special on-site coverage from Japan
http://www.robots-dreams.com
tempusmaster offline
Site Admin
Site Admin
User avatar
Posts: 532
Joined: Thu Oct 27, 2005 1:00 am

Post by hugobiwan » Sat Aug 18, 2012 9:38 pm

Post by hugobiwan
Sat Aug 18, 2012 9:38 pm

Hum. Sorry but i don't know a better solution than tempusmaster.
Mine has also a little problem with an arm and i have an ebay alert about "broken isobot" for one year now, without any luck for the moment.

As i know the only way to find parts is to find broken ones :-(
And parts are very small inside, and tricky to change i think.

Calibration with allen key must be done. It is a standard key that you can buy everywhere, if you don't have it.

@hugobiwan
Hum. Sorry but i don't know a better solution than tempusmaster.
Mine has also a little problem with an arm and i have an ebay alert about "broken isobot" for one year now, without any luck for the moment.

As i know the only way to find parts is to find broken ones :-(
And parts are very small inside, and tricky to change i think.

Calibration with allen key must be done. It is a standard key that you can buy everywhere, if you don't have it.

@hugobiwan
hugobiwan offline
Savvy Roboteer
Savvy Roboteer
Posts: 27
Joined: Sat Sep 17, 2011 11:29 pm

lubricate servo

Post by Fullmetal » Fri Nov 23, 2012 6:28 am

Post by Fullmetal
Fri Nov 23, 2012 6:28 am

i have a similar problem, and read the post of
QUIET PLEASE SURGERY IN PROGRESS , i disarm servo and lubricate use white lithium grease of gc electronics, and fix my problem, its complicated? yes but its a solution, sorry for my english. :oops:
i have a similar problem, and read the post of
QUIET PLEASE SURGERY IN PROGRESS , i disarm servo and lubricate use white lithium grease of gc electronics, and fix my problem, its complicated? yes but its a solution, sorry for my english. :oops:
Fullmetal offline
Newbie
Newbie
Posts: 3
Joined: Thu Nov 22, 2012 1:15 am


4 postsPage 1 of 1
4 postsPage 1 of 1