Havimo 2.0 didn't work.

Created by Prof. Hamid Moballegh of The Robocup Humanoid Team of Freie Universität Berlin - fumanoids.de
3 postsPage 1 of 1
3 postsPage 1 of 1

Havimo 2.0 didn't work.

Post by faris » Tue Feb 07, 2012 2:32 pm

Post by faris
Tue Feb 07, 2012 2:32 pm

I have a havimo 2 camera. One day, when I try the camera with cm-510 in bioloid premium, the camera is not working. I have repeat calibration using havimo GUI, but still will not work. I check in roboplus manager but does not appear ( usually appear id 100 - unknown) and the voltage regulator is hot .

anyone can help with this problem please ?
I apologize for my bad english. Thanks in advance
I have a havimo 2 camera. One day, when I try the camera with cm-510 in bioloid premium, the camera is not working. I have repeat calibration using havimo GUI, but still will not work. I check in roboplus manager but does not appear ( usually appear id 100 - unknown) and the voltage regulator is hot .

anyone can help with this problem please ?
I apologize for my bad english. Thanks in advance
faris offline
Newbie
Newbie
Posts: 5
Joined: Sat Dec 17, 2011 4:02 am

Post by hamid_m » Wed Feb 08, 2012 4:10 pm

Post by hamid_m
Wed Feb 08, 2012 4:10 pm

Hi Faris,

A hot regulator does not have a good meaning. It shows a hardware defect. It may be in the camera chip (as it is more sensitive) or in the microcontroller.
The probable cause for that is a short circuit on the PCB. It may have touched a metallic surface.

I suggest using a plastic case to avoid such damages.

Best regards,
Hamid.
Hi Faris,

A hot regulator does not have a good meaning. It shows a hardware defect. It may be in the camera chip (as it is more sensitive) or in the microcontroller.
The probable cause for that is a short circuit on the PCB. It may have touched a metallic surface.

I suggest using a plastic case to avoid such damages.

Best regards,
Hamid.
hamid_m offline
Savvy Roboteer
Savvy Roboteer
Posts: 133
Joined: Thu May 03, 2007 4:56 pm

Post by faris » Thu Feb 09, 2012 5:33 am

Post by faris
Thu Feb 09, 2012 5:33 am

Hi, Mr. Hamid

in this case, could i repair my havimo??
and which part I should repair ??

thanks for your help Mr. Hamid :D
Hi, Mr. Hamid

in this case, could i repair my havimo??
and which part I should repair ??

thanks for your help Mr. Hamid :D
faris offline
Newbie
Newbie
Posts: 5
Joined: Sat Dec 17, 2011 4:02 am


3 postsPage 1 of 1
3 postsPage 1 of 1