My Isobot is dead.

Takara Tomy's i-SOBOT is the first humanoid "toy" launched at end of 2007. This forum is dedicated to hacking the i-SOBOT.
6 postsPage 1 of 1
6 postsPage 1 of 1

My Isobot is dead.

Post by Brickbob » Mon Jul 06, 2009 10:22 am

Post by Brickbob
Mon Jul 06, 2009 10:22 am

Hi,

I just receive my Isobot few weeks a go. My Isobot is dead..wuu hu hu

At first the left shoulder give some click sound after some manual inspection i found out the servo got a bit stiff when moving up at 90 degrees. After some time it stop working. I though it wasthe battery failure and I go out and buy new batteries. It's not working too.

What should I do now. Should I let him RIP.
Hi,

I just receive my Isobot few weeks a go. My Isobot is dead..wuu hu hu

At first the left shoulder give some click sound after some manual inspection i found out the servo got a bit stiff when moving up at 90 degrees. After some time it stop working. I though it wasthe battery failure and I go out and buy new batteries. It's not working too.

What should I do now. Should I let him RIP.
Brickbob offline
Robot Builder
Robot Builder
Posts: 12
Joined: Sun Jun 21, 2009 3:39 am

Post by Sonic » Mon Jul 06, 2009 12:04 pm

Post by Sonic
Mon Jul 06, 2009 12:04 pm

i have managed to strip a servo in the lower leg :cry: and will buy your dead isobot for spares. willing to pay within reason.

ps we can not buy spares for i-sobot

http://robosavvy.com/forum/viewtopic.php?t=3655
i have managed to strip a servo in the lower leg :cry: and will buy your dead isobot for spares. willing to pay within reason.

ps we can not buy spares for i-sobot

http://robosavvy.com/forum/viewtopic.php?t=3655
Always Remember He's alive
Sonic offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 93
Joined: Sun Mar 04, 2007 3:16 am
Location: Portsmouth England UK

Post by Brickbob » Mon Jul 06, 2009 12:26 pm

Post by Brickbob
Mon Jul 06, 2009 12:26 pm

I've open up my dead isobot. I think still got chance to make him alive. After testing with a multimeter to the power supply wire connecting to the main board, the meter show zero voltage. there's a resistor or something like fuse behind the battery compartment that I need to replace.

I need forum members to give some info on this resistor. from my inspection it's a 2 code color resistor. Red, Black and gold. I've never seen 2 color code resistor before so not sure the value.
I've open up my dead isobot. I think still got chance to make him alive. After testing with a multimeter to the power supply wire connecting to the main board, the meter show zero voltage. there's a resistor or something like fuse behind the battery compartment that I need to replace.

I need forum members to give some info on this resistor. from my inspection it's a 2 code color resistor. Red, Black and gold. I've never seen 2 color code resistor before so not sure the value.
Brickbob offline
Robot Builder
Robot Builder
Posts: 12
Joined: Sun Jun 21, 2009 3:39 am

Post by Brickbob » Mon Jul 06, 2009 1:14 pm

Post by Brickbob
Mon Jul 06, 2009 1:14 pm

Sonic I've PM you.
Sonic I've PM you.
Brickbob offline
Robot Builder
Robot Builder
Posts: 12
Joined: Sun Jun 21, 2009 3:39 am

Post by i-Bot » Mon Jul 06, 2009 1:48 pm

Post by i-Bot
Mon Jul 06, 2009 1:48 pm

Gold is valid as a multiplier meaning 0.1

If the red black gold are equally spaced then it is likely 2ohms.
Gold is valid as a multiplier meaning 0.1

If the red black gold are equally spaced then it is likely 2ohms.
i-Bot offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 1142
Joined: Wed May 17, 2006 1:00 am

Post by Brickbob » Mon Jul 06, 2009 2:37 pm

Post by Brickbob
Mon Jul 06, 2009 2:37 pm

I have bypass the resistor and manage to get the power supply to the board but sadly to find out the main board is out. Not only the resistor but theres a coil on the main board also fried.
I have bypass the resistor and manage to get the power supply to the board but sadly to find out the main board is out. Not only the resistor but theres a coil on the main board also fried.
Brickbob offline
Robot Builder
Robot Builder
Posts: 12
Joined: Sun Jun 21, 2009 3:39 am


6 postsPage 1 of 1
6 postsPage 1 of 1