charger doesn't work

Bioloid robot kit from Korean company Robotis; CM5 controller block, AX12 servos..
2 postsPage 1 of 1
2 postsPage 1 of 1

charger doesn't work

Post by Karo » Thu Nov 22, 2012 2:46 am

Post by Karo
Thu Nov 22, 2012 2:46 am

HI everybody!
I have a problem with the charger and the battery, When I connect the charger with the battery to the energy, the charger lights the 2 lights and after 5 seconds seems disconnected from the power, i dont know if is charging .
Help me please!!
HI everybody!
I have a problem with the charger and the battery, When I connect the charger with the battery to the energy, the charger lights the 2 lights and after 5 seconds seems disconnected from the power, i dont know if is charging .
Help me please!!
Karo offline
Robot Builder
Robot Builder
Posts: 8
Joined: Sun Jul 29, 2012 8:29 pm

Post by PedroR » Wed Nov 28, 2012 10:39 am

Post by PedroR
Wed Nov 28, 2012 10:39 am

Hi Karo

That usually indicates that your battery has been been damaged from deep discharge.

At least of the cells is probably under 3V and therefore, for safety reasons, the charger will not charge the battery.

As a general rule, you should always store LiPo batteries charged (as they slowly discharge by themselves over time) and immediately stop using the Robot and charge the battery when it sounds the low battery alarm.
Another thing that users should not do is leave the battery connected to the charger when this is not plugged in to the wall plug.

Regards
Pedro.
Hi Karo

That usually indicates that your battery has been been damaged from deep discharge.

At least of the cells is probably under 3V and therefore, for safety reasons, the charger will not charge the battery.

As a general rule, you should always store LiPo batteries charged (as they slowly discharge by themselves over time) and immediately stop using the Robot and charge the battery when it sounds the low battery alarm.
Another thing that users should not do is leave the battery connected to the charger when this is not plugged in to the wall plug.

Regards
Pedro.
PedroR offline
Savvy Roboteer
Savvy Roboteer
Posts: 1199
Joined: Mon Jun 16, 2008 11:07 pm


2 postsPage 1 of 1
2 postsPage 1 of 1