Problem with Zig-110 in Bioloid GP

Bioloid robot kit from Korean company Robotis; CM5 controller block, AX12 servos..
2 postsPage 1 of 1
2 postsPage 1 of 1

Problem with Zig-110 in Bioloid GP

Post by Kondo » Sun Jun 24, 2012 3:51 pm

Post by Kondo
Sun Jun 24, 2012 3:51 pm

Not what happened, but these days it worked perfectly behind Zig-110 module.

But since yesterday, I turn on the Bioloid GP, and the module gets the red LED on before turning on the joystick.

And when I turn the knob, the Zig-110 module does not synchronize with the remote.

Any ideas?

I have to reinstall the firmware again on the controller 510, but I have not got any change.

Excuse my English ...
Not what happened, but these days it worked perfectly behind Zig-110 module.

But since yesterday, I turn on the Bioloid GP, and the module gets the red LED on before turning on the joystick.

And when I turn the knob, the Zig-110 module does not synchronize with the remote.

Any ideas?

I have to reinstall the firmware again on the controller 510, but I have not got any change.

Excuse my English ...
Kondo offline
Savvy Roboteer
Savvy Roboteer
Posts: 48
Joined: Sat Jul 23, 2011 7:35 pm

I found the solution to my problem, I leave it here because

Post by Kondo » Mon Jun 25, 2012 8:50 pm

Post by Kondo
Mon Jun 25, 2012 8:50 pm

Excuse my translation by Google Translator...

Well, after 3 days fighting with this nonsense, here I leave the scheme and the solution has lost synchronization between the Zig-110 module and its control (Zig-100) Premium Bioloid robot and GP.

If you change the ID of the command from RoboPlus Manager sicronización lose the remote control receiver with the Zig-110.

The controls Zig-100 and receiver module Zig-110, are sold together, and by default are matched with an ID for a sicronización without doing anything, without further work.

But if for some reason, you change the value of "ID" from the RoboPlus Manager, previously unlisted "ID" factory, you'll be sending to the receiver (Zig-110) wrong direction to try to synchronize with the control (Zig-100).

Fortunately, the identification of each module, they come in a few stickers inside them (Command and receiver) and can thus recover the "ID" by default and reconfigure it correctly from the RoboPlus Manager, and resynchronize the two remotes smoothly.

Both numbers are the same by adding or subtracting a number to the ID of each module.

Image
Excuse my translation by Google Translator...

Well, after 3 days fighting with this nonsense, here I leave the scheme and the solution has lost synchronization between the Zig-110 module and its control (Zig-100) Premium Bioloid robot and GP.

If you change the ID of the command from RoboPlus Manager sicronización lose the remote control receiver with the Zig-110.

The controls Zig-100 and receiver module Zig-110, are sold together, and by default are matched with an ID for a sicronización without doing anything, without further work.

But if for some reason, you change the value of "ID" from the RoboPlus Manager, previously unlisted "ID" factory, you'll be sending to the receiver (Zig-110) wrong direction to try to synchronize with the control (Zig-100).

Fortunately, the identification of each module, they come in a few stickers inside them (Command and receiver) and can thus recover the "ID" by default and reconfigure it correctly from the RoboPlus Manager, and resynchronize the two remotes smoothly.

Both numbers are the same by adding or subtracting a number to the ID of each module.

Image
Kondo offline
Savvy Roboteer
Savvy Roboteer
Posts: 48
Joined: Sat Jul 23, 2011 7:35 pm


2 postsPage 1 of 1
2 postsPage 1 of 1