Robobasic refusing to run on a new Netbook.

Hitec robotics including ROBONOVA humanoid, HSR-8498HB servos, MR C-3024 Controllers and RoboBasic
1 postPage 1 of 1
1 postPage 1 of 1

Robobasic refusing to run on a new Netbook.

Post by dreamray » Sat Jun 12, 2010 10:02 pm

Post by dreamray
Sat Jun 12, 2010 10:02 pm

I have just got a new Samsung netbook pc running Windows XP (service pack3) and have a few problems with Robobasic not working properly. The two problems are:-

Version 2.5 loads and then crashes with an error. It will allow me to set the controller information, will then open for 2 seconds and then crash. Robomaker and Roboscript work fine.

Version 2.7 loads and runs. But when you load a bas programme you can not see the file contents, just line 01. You can input text and add lines but you can't save it. It comes up with an error about library files not being loaded.

I've tried numerous things but no joy. The programmes work fine on my desk top?

Anyone got any good ideas
I have just got a new Samsung netbook pc running Windows XP (service pack3) and have a few problems with Robobasic not working properly. The two problems are:-

Version 2.5 loads and then crashes with an error. It will allow me to set the controller information, will then open for 2 seconds and then crash. Robomaker and Roboscript work fine.

Version 2.7 loads and runs. But when you load a bas programme you can not see the file contents, just line 01. You can input text and add lines but you can't save it. It comes up with an error about library files not being loaded.

I've tried numerous things but no joy. The programmes work fine on my desk top?

Anyone got any good ideas
dreamray offline
Robot Builder
Robot Builder
Posts: 9
Joined: Sat Aug 15, 2009 10:54 pm

1 postPage 1 of 1
1 postPage 1 of 1
cron