mr-c3024 not working

Hitec robotics including ROBONOVA humanoid, HSR-8498HB servos, MR C-3024 Controllers and RoboBasic
2 postsPage 1 of 1
2 postsPage 1 of 1

mr-c3024 not working

Post by ndalisay » Tue Sep 01, 2009 3:30 am

Post by ndalisay
Tue Sep 01, 2009 3:30 am

Hi,
I have a friend and his robot have problem with pc communication. According to him the problem occurred when he download a program and got error when the status bar is almost done. He reboot the robot and normal beep was heard but got no response from remote. We tried to re-download or flushed the controller memory, but got communication error. We also tried with different cables and desktop computer and got same problem. I checked the rs232 socket, rs232 line driver and all are working fine. I also tried using different rs232 line driver(max232) and bypassed the onboard line driver and got same issue no communication. Is there any chance that the atmega chip is already busted?
Hi,
I have a friend and his robot have problem with pc communication. According to him the problem occurred when he download a program and got error when the status bar is almost done. He reboot the robot and normal beep was heard but got no response from remote. We tried to re-download or flushed the controller memory, but got communication error. We also tried with different cables and desktop computer and got same problem. I checked the rs232 socket, rs232 line driver and all are working fine. I also tried using different rs232 line driver(max232) and bypassed the onboard line driver and got same issue no communication. Is there any chance that the atmega chip is already busted?
ndalisay offline
Newbie
Newbie
Posts: 3
Joined: Wed Aug 05, 2009 2:40 pm

Post by ndalisay » Tue Sep 01, 2009 9:13 am

Post by ndalisay
Tue Sep 01, 2009 9:13 am

Problem solved! I reset the firmware using i-bot payload2.5
Problem solved! I reset the firmware using i-bot payload2.5
ndalisay offline
Newbie
Newbie
Posts: 3
Joined: Wed Aug 05, 2009 2:40 pm


2 postsPage 1 of 1
2 postsPage 1 of 1