Khr 2hv problem already lol

KHR-1, KHR-2HV, KHR-3HV, ICS servos, RCB controllers and other Kondo products
7 postsPage 1 of 1
7 postsPage 1 of 1

Khr 2hv problem already lol

Post by sbsshadow » Sun Mar 21, 2010 7:41 pm

Post by sbsshadow
Sun Mar 21, 2010 7:41 pm

Hi all

Im just starting to build my 2hv , but on the first section setting up the servos the 2.3-6 screws dont seem to attach to the plastic peices provided, am I doing something wrong or is this normal ? or this this something explained later on ?

Thanks

Steve
Hi all

Im just starting to build my 2hv , but on the first section setting up the servos the 2.3-6 screws dont seem to attach to the plastic peices provided, am I doing something wrong or is this normal ? or this this something explained later on ?

Thanks

Steve
sbsshadow offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Mon Jun 02, 2008 9:54 am
Location: Stevenage, UK

Post by sbsshadow » Mon Mar 22, 2010 7:47 pm

Post by sbsshadow
Mon Mar 22, 2010 7:47 pm

Anyone ?
Anyone ?
sbsshadow offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Mon Jun 02, 2008 9:54 am
Location: Stevenage, UK

Post by RobotServicesGroup » Tue Mar 23, 2010 1:38 am

Post by RobotServicesGroup
Tue Mar 23, 2010 1:38 am

Forum members will probably respond if you provide more details of exactly what you are doing.

Are you trying to perform step 1 on page 18 in the English manual, to attach servo arm 700A to servo bracket B with the 2.3-6 tapping screws? If you are having trouble with this step, you should carefully check that you have the right screws. There are 7 different types of screws that come with the kit, and they can look pretty similar.

Or are you trying to perform step 2 on page 18 by attaching the bracket B to the servo case? If so, remember that you have to use the screws that you took out of the servo on page 17 to attach the bracket B into the servo.

Please provide a little more explanation, or even a picture would be ideal.
Forum members will probably respond if you provide more details of exactly what you are doing.

Are you trying to perform step 1 on page 18 in the English manual, to attach servo arm 700A to servo bracket B with the 2.3-6 tapping screws? If you are having trouble with this step, you should carefully check that you have the right screws. There are 7 different types of screws that come with the kit, and they can look pretty similar.

Or are you trying to perform step 2 on page 18 by attaching the bracket B to the servo case? If so, remember that you have to use the screws that you took out of the servo on page 17 to attach the bracket B into the servo.

Please provide a little more explanation, or even a picture would be ideal.
RobotServicesGroup offline
Savvy Roboteer
Savvy Roboteer
Posts: 107
Joined: Thu Oct 11, 2007 3:39 am

Re: Khr 2hv problem already lol

Post by Thex1138 » Tue Mar 23, 2010 12:06 pm

Post by Thex1138
Tue Mar 23, 2010 12:06 pm

sbsshadow wrote:Hi all

Im just starting to build my 2hv , but on the first section setting up the servos the 2.3-6 screws dont seem to attach to the plastic peices provided, am I doing something wrong or is this normal ? or this this something explained later on ?

Thanks

Steve

Steve check the thread of the screws, there are plastic sef-tapping and then there are screws for aluminium threads.
There are two types similarly sized.
The bags should be identified by a large letter... that was how it was when I built my K3.
sbsshadow wrote:Hi all

Im just starting to build my 2hv , but on the first section setting up the servos the 2.3-6 screws dont seem to attach to the plastic peices provided, am I doing something wrong or is this normal ? or this this something explained later on ?

Thanks

Steve

Steve check the thread of the screws, there are plastic sef-tapping and then there are screws for aluminium threads.
There are two types similarly sized.
The bags should be identified by a large letter... that was how it was when I built my K3.
Thex1138 offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 74
Joined: Sun Dec 06, 2009 1:34 pm
Location: Sydney, Australia

Post by sbsshadow » Tue Mar 23, 2010 12:58 pm

Post by sbsshadow
Tue Mar 23, 2010 12:58 pm

Oh right , brilliant, sure I had the correct ones though , but obviously not lol

I will check tonight when I get home, Thanks for the advice.



Steve
Oh right , brilliant, sure I had the correct ones though , but obviously not lol

I will check tonight when I get home, Thanks for the advice.



Steve
sbsshadow offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Mon Jun 02, 2008 9:54 am
Location: Stevenage, UK

Post by Thex1138 » Tue Mar 23, 2010 2:03 pm

Post by Thex1138
Tue Mar 23, 2010 2:03 pm

sbsshadow wrote:Oh right , brilliant, sure I had the correct ones though , but obviously not lol

I will check tonight when I get home, Thanks for the advice.



Steve

Dude if you're having the experience I did there are a lot of bits n bags... especially if the instructions are in Japanese :D

Enjoy, it's a lot of fun, especially once all the bits start walking around the coffee table...
sbsshadow wrote:Oh right , brilliant, sure I had the correct ones though , but obviously not lol

I will check tonight when I get home, Thanks for the advice.



Steve

Dude if you're having the experience I did there are a lot of bits n bags... especially if the instructions are in Japanese :D

Enjoy, it's a lot of fun, especially once all the bits start walking around the coffee table...
Thex1138 offline
Savvy Roboteer
Savvy Roboteer
User avatar
Posts: 74
Joined: Sun Dec 06, 2009 1:34 pm
Location: Sydney, Australia

Post by sbsshadow » Tue Mar 23, 2010 2:13 pm

Post by sbsshadow
Tue Mar 23, 2010 2:13 pm

lol, thanks, cant wait !!

I was following this guide :

http://www.roboteshop.com/index.php?opt ... &Itemid=59

Hope its ok , I suppose I should have been looking at the manual too , going to do that tonight , hopefully it will make more sense (printed the one in English)

Thanks again

Steve
lol, thanks, cant wait !!

I was following this guide :

http://www.roboteshop.com/index.php?opt ... &Itemid=59

Hope its ok , I suppose I should have been looking at the manual too , going to do that tonight , hopefully it will make more sense (printed the one in English)

Thanks again

Steve
sbsshadow offline
Savvy Roboteer
Savvy Roboteer
Posts: 35
Joined: Mon Jun 02, 2008 9:54 am
Location: Stevenage, UK


7 postsPage 1 of 1
7 postsPage 1 of 1