shutdown with Power button problem with ebox 3350

Based on DMP's Vortex processor / SoC this board is a full computer capable of running a standard Windows and Linux installation on the backpack of your robot.
2 postsPage 1 of 1
2 postsPage 1 of 1

shutdown with Power button problem with ebox 3350

Post by manuprenlair » Wed Nov 09, 2011 4:02 pm

Post by manuprenlair
Wed Nov 09, 2011 4:02 pm

Hi all!

That's my firts post from here; So hope I will be welcome :-)

On my ebox 3350, hutdown by pressing the power button not working.
My configuration is:

Lubuntu 10.04 with Kernell 2.6.34.10-vortex86-sg.

I try to test apm function under terminal and its working
Also the command $sudo shutdown -h now work nice.

So, I think my apm work well but nothing occur when I push the power button (I mean Linux dont shutdown)!!

What is strange, when I push the button as time I am under terminal window, the cursor change from square full to square empty...this mean the system keep the event..

I try many things (add apm=on acpi=off" ) under GRUB.cfg, but this not working...
So could it be an apm configuration file problem (in etc/apm/module or ??)
or this kernell aven't apm support...

Please all help are welcome (as send me your apm config file if your vortex86 motherboard shutdown correctly when you push the power button..if you have a kernel with apm enable..)

Thanks

Emmanuel
Hi all!

That's my firts post from here; So hope I will be welcome :-)

On my ebox 3350, hutdown by pressing the power button not working.
My configuration is:

Lubuntu 10.04 with Kernell 2.6.34.10-vortex86-sg.

I try to test apm function under terminal and its working
Also the command $sudo shutdown -h now work nice.

So, I think my apm work well but nothing occur when I push the power button (I mean Linux dont shutdown)!!

What is strange, when I push the button as time I am under terminal window, the cursor change from square full to square empty...this mean the system keep the event..

I try many things (add apm=on acpi=off" ) under GRUB.cfg, but this not working...
So could it be an apm configuration file problem (in etc/apm/module or ??)
or this kernell aven't apm support...

Please all help are welcome (as send me your apm config file if your vortex86 motherboard shutdown correctly when you push the power button..if you have a kernel with apm enable..)

Thanks

Emmanuel
manuprenlair offline
Newbie
Newbie
Posts: 1
Joined: Wed Nov 09, 2011 1:54 pm

Post by ozfiddler » Wed Nov 09, 2011 10:29 pm

Post by ozfiddler
Wed Nov 09, 2011 10:29 pm

I suppose the first obvious question is: Have you upgraded to the latest BIOS?

http://robosavvy.com/forum/viewtopic.php?t=7312
I suppose the first obvious question is: Have you upgraded to the latest BIOS?

http://robosavvy.com/forum/viewtopic.php?t=7312
ozfiddler offline
Savvy Roboteer
Savvy Roboteer
Posts: 93
Joined: Tue Oct 26, 2010 1:01 am


2 postsPage 1 of 1
2 postsPage 1 of 1
cron