problem with compile

Korean company maker of Robot kits and servos designed for of articulated robots. Re-incarnation of Megarobotics.
2 postsPage 1 of 1
2 postsPage 1 of 1

problem with compile

Post by Ben Rubi » Mon Mar 21, 2011 8:59 pm

Post by Ben Rubi
Mon Mar 21, 2011 8:59 pm

hello
i'm try to compile the program i got from the robobuilder cd with codevision avr 1.24.8.d as it said in the pdf file and i get 1 error

\..\Main.c (396) undifined symbol 'ReadButton'

and other 6 warning
do anyone had this problem or can help me to fix this?
hello
i'm try to compile the program i got from the robobuilder cd with codevision avr 1.24.8.d as it said in the pdf file and i get 1 error

\..\Main.c (396) undifined symbol 'ReadButton'

and other 6 warning
do anyone had this problem or can help me to fix this?
Ben Rubi offline
Robot Builder
Robot Builder
Posts: 7
Joined: Mon Mar 21, 2011 8:51 pm

Post by PedroR » Tue Mar 22, 2011 6:13 pm

Post by PedroR
Tue Mar 22, 2011 6:13 pm

Hi Ben

I recommend you have a look at this thread http://robosavvy.com/forum/viewtopic.php?t=3379

You'll find more complete C source code (completed by the community) and also information about compile issues that you may encounter etc.

Regards
Hi Ben

I recommend you have a look at this thread http://robosavvy.com/forum/viewtopic.php?t=3379

You'll find more complete C source code (completed by the community) and also information about compile issues that you may encounter etc.

Regards
PedroR offline
Savvy Roboteer
Savvy Roboteer
Posts: 1199
Joined: Mon Jun 16, 2008 11:07 pm


2 postsPage 1 of 1
2 postsPage 1 of 1
cron