Newbie help

Anything that doesn't fit our other forums goes here.
4 postsPage 1 of 1
4 postsPage 1 of 1

Newbie help

Post by Jimkidmotorsports » Sun Mar 04, 2012 8:04 pm

Post by Jimkidmotorsports
Sun Mar 04, 2012 8:04 pm

I need to drive a servo with a senser that is giving me a o to 5 volt referance and I need to make the servo move from that volt reference what do I need thanks in advance guys
I need to drive a servo with a senser that is giving me a o to 5 volt referance and I need to make the servo move from that volt reference what do I need thanks in advance guys
Jimkidmotorsports offline
Newbie
Newbie
Posts: 2
Joined: Sun Mar 04, 2012 7:59 pm

arduino

Post by UncleBob » Thu Mar 15, 2012 3:48 am

Post by UncleBob
Thu Mar 15, 2012 3:48 am

You didn't specify what circuit board you use. I assume you use Arduino.

Plug the sensor to the analog input. Servo to the digital output.

Read the input, do some calc and control the servo accordingly.

www.unclebobtech.com

http://www.indiegogo.com/Wahoo-The-Affo ... t?a=391308
You didn't specify what circuit board you use. I assume you use Arduino.

Plug the sensor to the analog input. Servo to the digital output.

Read the input, do some calc and control the servo accordingly.

www.unclebobtech.com

http://www.indiegogo.com/Wahoo-The-Affo ... t?a=391308
UncleBob offline
Savvy Roboteer
Savvy Roboteer
Posts: 398
Joined: Sun Dec 27, 2009 5:25 am

Post by MOHIT JINDAL » Fri Mar 16, 2012 7:03 pm

Post by MOHIT JINDAL
Fri Mar 16, 2012 7:03 pm

Hi Unclebob. :lol: I saw your little android robot. Its very cute. :) I made aluminium frames myself for Bioloid because Robotis is not selling Gp frames. :cry: Please see 4 pics in My files and tell your views. :idea: :roll:
Hi Unclebob. :lol: I saw your little android robot. Its very cute. :) I made aluminium frames myself for Bioloid because Robotis is not selling Gp frames. :cry: Please see 4 pics in My files and tell your views. :idea: :roll:
MOHIT JINDAL offline
Savvy Roboteer
Savvy Roboteer
Posts: 178
Joined: Wed Nov 10, 2010 7:43 am

Sure

Post by UncleBob » Fri Mar 16, 2012 7:13 pm

Post by UncleBob
Fri Mar 16, 2012 7:13 pm

I love to see your robot but you not attached photos I think. Cheers
I love to see your robot but you not attached photos I think. Cheers
UncleBob offline
Savvy Roboteer
Savvy Roboteer
Posts: 398
Joined: Sun Dec 27, 2009 5:25 am


4 postsPage 1 of 1
4 postsPage 1 of 1
cron